Jump to content
soundnpicture

PDF Export Problem

Recommended Posts

Hi soundnpicture,

 

I've had a quick try to make it work as a PDF and I don't know why at the moment but I also can't get all of that layer to export properly. I'll have to get it looked into - thank you for reporting this to us - I'm sorry for any inconvenience this causes :(

 

Thanks again and Happy Christmas to you, too :)

Matt

Share this post


Link to post
Share on other sites

Aha! I've realised what's going on - it's the "Verlauf" layer that's actually a raster fill and there's obviously some issue with that in PDF. If I select that layer in your document, press Cmd+C to copy it, then draw a rectangle using the Rectangle Tool and hit Cmd+Shift+V to copy the attributes onto it so that it matches the old layer, then delete the old layer from the file, it actually seems to work just fine. I'll obviously get that bug looked into though.

 

I've attached the modified file here...

 

X-Mas Modified.afdesign

 

Thanks,

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.