Jump to content

Recommended Posts

The handles on the warp cage tear off too easily, sending Affinity Photo into a total stall till it eventually crashes from memory overload.

That's a fairly urgent thing that needs fixing.

Share this post


Link to post
Share on other sites

I can confirm this.

The mesh warp tool locked up on me once I had a lot of nodes and hit apply.

 

Michael


------
AD 1.7.1, AP 1.7.1;Hhave ADW, Serif PagePlus X8 and X9 on an old PC
iMac Retina 5K, 27 inch, Late 2015, 3.2Ghz i5, 8GB 1867Mhz DDR3, AMD Radeon R9 M380 2GB; 1TB HDD, macOS Mojave 10.14.5

Wacom Intuos 5 Pro (wireless - without lagging).

Visit my site: TechniSmart (when I ever find time to work on it)

Share this post


Link to post
Share on other sites

Hi guys, I'm struggling to reproduce any type of crash. We've got an issue logged against the Perspective Tool but the Mesh Warp seems fine for me.

Do you happen to have a saved document that would just involve me dragging a handle in a certain direction?

Share this post


Link to post
Share on other sites

I can make you one tomorrow. It happens in every document I work on. Have to save each time before a wrap since I never know when it tears off.

 

 

Hi guys, I'm struggling to reproduce any type of crash. We've got an issue logged against the Perspective Tool but the Mesh Warp seems fine for me.

Do you happen to have a saved document that would just involve me dragging a handle in a certain direction?

Share this post


Link to post
Share on other sites

Sent you a crop of a production file that I confirmed to crash. Only has less than a tenth of the content in it but the error should still be reproducible. It is here.

 

 

Hi guys, I'm struggling to reproduce any type of crash. We've got an issue logged against the Perspective Tool but the Mesh Warp seems fine for me.

Do you happen to have a saved document that would just involve me dragging a handle in a certain direction?

Share this post


Link to post
Share on other sites

Saw it. Thanks.

 

Fingers crossed this'll get solved. 

 

 

I've replied to your message Frank. It kills the Mac version but seems okay on Windows my end so there's definitely an issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×