Jump to content
Peter Hoffmann

Tools, toolbars, and studio items are not displayed when the window is moved to a second monitor

Recommended Posts

Tools, toolbars, and studio items are not displayed when the window is moved to a second monitor. Two 4k monitors are used. These are the Data from my Videocards:

 

1. On board: Intel HD Graphics 530 (3840x2160, 60 Hz)

2. Second Videocard: NVIDIA GeForce GTX 956M (3840x2160, 30 Hz)

3. RAM/ Videocard 4169 MB

Share this post


Link to post
Share on other sites

I also have to rearrange every panel when I connect another monitor to my laptop. Kinda sucks that the application doesn’t seem to detect changes in display resolution and panels don’t at least stick to the edges of the display that is active.

Share this post


Link to post
Share on other sites

Hi Peter

 

I move the app between monitors quite regularly and nothing seems to become detached from the application frame. Are your panels/tools etc floating to being with? If not are you also able to provide the OS you are currently runnin?

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Hi Chris,

 

Thank you for your answer. I attached two screenshot to show what happens, if I move the GUI from one screen to the other. Everythings allright on the Laptopscreen. As soon as I move the GUI from the Laptopscreen to my second monitor all Panels disappear. When I move the GUI back to the Laptopscreen all Panels appear and will still work.

 

Kind regards

 

Peter

post-47027-0-80013100-1490200707_thumb.png

post-47027-0-70415100-1490200726_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×