Jump to content

Recommended Posts

I purchased Affinity Photo for Windows 10. I am on v1.5.1,54 My Windows is the latest release. I have literally watched dozens of tutorials. When they use the Brush select Tool, as the brush is moved over the intended selection, the selection turns red or pink. When I do it, I am getting dotted lines that I wind up using add or subtract in order to get the selection. Is this a change from the version used during the Tuts or am I doing something wrong?

Share this post


Link to post
Share on other sites

I think you might be confusing Refine Selection in the videos with making a selection.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.