Jump to content
Sign in to follow this  
Barney46

MACRO FILE NAMING ISSUES - Windows 10. A.P. v1.5.1.54

Recommended Posts

Affinity Photo v 1.5.1.54 Windows 10.1

 

Macros are saved as *.afmacro files. But Macro Library only recognises *afmacros files. So a saved macro is not visible to Library - import macros. In fact, an *afmacro file is entirely invisible to A.P..

 

Adding the missing final "s" to the file name does not cure the problem as Affinity Photo then declares the renamed *macros file as having an "Unexpected Macros Format".

 

A macro can be saved but not used again.

 

I have 770 images files in need of a macro-driven batch job. Please tell me I don't have to do it manually, 770 times.

 

 

Share this post


Link to post
Share on other sites

Hi Barney46,

Welcome to Affinity Forums :)

To add a macro to the Library, click the third icon (Add To Library) counting from the right on the top right of the Macro panel.

The second button counting from right is to export a .macro (without "s") file which you can only open using the Import icon in the same panel (first icon counting from right).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.