Jump to content
Wosven

AP: Bad display after rotation/Straightening Images

Recommended Posts

Hi,

 

First thing to say : thanks for those applications !

 

And the bug :

Images with vertial and horizontal lines don't display correctly afer rotation or straightening.

 

If I export as JPG, the new JPG image is good (smooth lines), but the .afdesign file display is terrible (as if part of the image were move to the left, top, etc.)

Same display after closing/reopening the .afdesign file.

 

Swo.

 

 

PS. Files attached are screenshots of a detail.

post-54271-0-17491000-1489441344_thumb.png

post-54271-0-04727100-1489441369_thumb.png

post-54271-0-67514200-1489441399_thumb.png

Share this post


Link to post
Share on other sites

Hi Chris,

 

Yes, I discovered and did this just after posting, and I'm sorry I couldn't delete the post, my bad !

At first, I thought it was strange for a graphic application to display "low mode" by default, but it can be helpful on old hardware.

 

Thanks for your reply,

Swo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.