Jump to content

Recommended Posts

Hi,

 

I use a DELL T3610 workstation with Intel Xeon E5 @3.5 GHz 32 GB RAM, Win 10 with AMD FirePro W8100. The loading time of a 25 MP JPEG image into Tone Mapping Persona seems very slow. It's about 30-45 sec. I think, it's a performace issue. (If I switch to Develop Persona, it's 1 sec.)

 

Laszlo

Share this post


Link to post
Share on other sites

Hey Laszlo,

I'm getting around 20 seconds for a 66mb JPEG on a much lower spec machine. Any chance you could send me an image you are working with? You can upload it to our Dropbox to keep it private. 

Share this post


Link to post
Share on other sites

This sample image is processed in ca. 25 seconds. Develop, liquify, etc. work well and quick. (For example: Google HDR Efex plugin process time is ca. 10 sec., Photomatix tone mapping plugin process time is ca. 5 sec. in case of the uploaded 25 MP image.)

Share this post


Link to post
Share on other sites

Hi Chris,

 

it's a Samsung PRO EVO 840 SSD (512 GB).

 

I've tried to play with the FirePro settings (OpenGL, etc.), but I've got same results. Ca. 20-25 sec. But If your iMac opens it in 20 sec too (DELL T3610 is from 2013 too), maybe it's not a big issue. But it would be better, when Affinity Photo tone mapping persona would preocess quicker, like Nik HDR.

 

Laszlo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×