Jump to content
Shaw

RAW images open different than original - Photo

Recommended Posts

Hi All! 

 

I am new to photo editing in general, so probably a newb question. 

 

See attached, when I open various photos like this, that have LED lights, they do not appear as the original.

 

Other photos of LEDs open the same as the original. This is occurring mainly in blues and purples. 

 

The raw is a .NEF file directly from a nikon. No edits were made to it. All options are unchecked in all the right hand tabs in develop persona. 

 

Please help!

 

 

post-53349-0-74216300-1488685035_thumb.png


Look Good, Live Wild, Love Life

- TrYptiX Fashion

Share this post


Link to post
Share on other sites

Hi Shaw,

 

Please could you try changing the RAW engine you are using? You can find out how to do this below.

 

You can switch between RAW Engines by first opening a RAW image then going to menu View ▸ Assistant Manager... and changing the engine from the drop down. (you have to re-load the image again for the new setting take effect)

 

Thanks

C

Share this post


Link to post
Share on other sites

Hi Jamon, fehmi2029,

Welcome to Affinity Forums :)

The Apple (Core Image RAW) engine is only available for Mac since it's provided by Apple in their OS.

 

Hi Shaw,

Welcome to Affinity Forums :)

I've downloaded a few sample NEF files (Nikon D5200) and tried them both on Photo for Mac and Windows but i'm not seeing the same issues you are experiencing.

Can you please upload one or two of your RAW's so we can check out what's going on? You can so do using this link. Don't forget to add your forum's username to the zipped file name.

Thanks.

Share this post


Link to post
Share on other sites

Thank you for quick reply :) i have the same issue with colors on adobe dng pictures taken from a smartphone (lg g4) i think it must be an issue of raw engine since this doesnt happen when i open images with another raw editor. 

Share this post


Link to post
Share on other sites

Hi MEB, 

 

I have uploaded a zipped file. (Thats another thing I can never seem to figure out, zipping it using compression "Ultra" on 7zip did nothing to reduce the size!)

 

Anyways, I uploaded two files for you. One of a blue LED goggle and one of a RED Goggle. 

 

 

I have opened probably around 50 images of various LED Lights, using the trial version of photo. I then installed the paid version, opened about 10 more images and then started noticing this happening on several, but not all of them...


Look Good, Live Wild, Love Life

- TrYptiX Fashion

Share this post


Link to post
Share on other sites

Hi Shaw, I've had a look at the provided files; the issue seems to be clipping of the colour tones.

 

It looks like the image you sent across of the blue goggles isn't the same one as in your screenshot, so I can't test for that particular issue with the blown out purple centre area (your screenshot is image 0091, the one you've provided is 0005). I've opened the 0005 image in Photo and apart from the slight purple colour cast (which is also present when viewing in Windows Photos), it looks fine.

 

The red goggles also seem fine as the red tones aren't clipped. If you open up the blue goggle image then turn on the colour clipping warning (top right, the yellow/pink checkerboard icon) you'll see the eyepieces in the goggles turn yellow, which means all those tones are currently out of range. Bringing the exposure down should help in this case.

 

Have you got any images of the blue goggles which are exposed so as not to clip the blue tones? It would be worth trying them to see if you get the same issue. In terms of dynamic range, artificial blue tones are incredibly difficult to capture in the same exposure if you want everything else to be well-exposed. Maybe using bracketed exposures and merging them might be the best approach here.

 

Would it also be possible for you to provide that raw file (0091) with the bad purple blowout for us to take a look at? That looks quite bad and may be a separate issue to the more general purple colour cast.

 

Thanks!


Affinity Photo Video Tutorials - Affinity Photo for iPad Tutorials

Looking for a manual/documentation? Check affinity.help for online help!

@JamesR_Affinity for tutorial sneak peeks and more

Share this post


Link to post
Share on other sites

Hi James, 

 

Sorry for the delay. Busy all the time!

 

I have uploaded the original image shown (91) as well as a new one doing the same thing. 

I did not notice these issues on photoshop cc but I may not have gotten to images like this while using it...

 

Thanks!

Shaw


Look Good, Live Wild, Love Life

- TrYptiX Fashion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.