Jump to content
ramirox3

setup wacom tablet

Recommended Posts

There are a couple options with the pressure of the Wacom Tablet, it really depends on what works for you. What I've found is it needs a bit more sensitivity than photoshop.

 

Pressure sensitivity (pen to pad) can be changed by going to "Stroke" which is next to "Brush", you'll see the "properties" tab click that and you'll be able to change the pressure of the pen to pad and how it looks on the page.

 

You can also go to the system preferences and select Wacom tablet, there'll be an Affinity icon in the top "Applications" window, select this and then select "pen", here you can change the Tip feel which is the feel that would best suite you. I find having it in the middle is best.

 

I hope I've been a help.

 

Have a great week.

Share this post


Link to post
Share on other sites

Many thanks RoryDR9

    "Pressure sensitivity (pen to pad) can be changed by going to "Stroke" which is next to "Brush", you'll see the "properties" tab click that and you'll be able to change the pressure of the pen to pad and how it looks on the page"

Where can I find this tab?

I have a PC of 16 gigabytes of ram, 3GHz processor of 4 cores. Radeon 1Gb graphics card. The disk of the operating system, only contains programs is 1TB and has 585 Gb free, the other disks have good free space. Use Tablet wacom. The tasks are very slow, paint on a layer mask, over a 10Mb image is too slow vs photoshop, where it is immediate.

I am using the preferences tab by default, but the software Is too slow with high resolution images.

I have tried to adopt a configuration that remedies this but I have not been successful

Share this post


Link to post
Share on other sites

Will this sort of set up configuration stop my vector lines being all wobbly as my lines are not wobbly when using a mouse or using pixel mode just draw persona.

 

Wondering if this will affect it and help.

 

I am really stuck and this wobbly jittery line problem is doing my head in lol

Share this post


Link to post
Share on other sites

My Intous Pro has a super lag problem and I'm talking plugged in the the USB port of my iMac it's even worse if i try using the Blue Tooth set up.. Wacom has been no help. How have any of you handled this problem? At the moment I'm training with Affinity Designer. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×