Jump to content
Sign in to follow this  
kilimanjaro

Japanese Input Somewhat Broken

Recommended Posts

When using the Japanese input method to enter text, Affinity Designer shows random buggy behaviour. At times it's impossible to switch input methods via keyboard shortcut (when that happens one has to click outside a text box, then switch then click inside the text box again).

 

Also, when switching from Japanese input method to a Latin keyboard layout & input, sometimes previously entered text gets entered again or pasted in (see attachment). In the case of the attached screenshot I entered the Japanese text, left the upper text box, clicked into the lower text box, switched input method to Roman/US keyboard and then the previously entered Japanese text just popped into the text box (no cut & paste was performed by me).

post-15600-0-06804400-1487231230_thumb.png

Share this post


Link to post
Share on other sites

Hi kilimanjaro

 

Unfortunately I ma not able to reproduce this. I'm able to switch keyboard input without issue and none of the previously typed text changes at all. Can I ask which Os you are using?

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×