Jump to content
Sign in to follow this  
Poziomka

[Fixed] Polish Programers keyboard

Recommended Posts

Hi

I find a problem typing polish text. I can't type ć <0107> Ć <0106> ł <0142> Ł <0141>

 

It looks like that in this case right alt + selected character perform different function.

 

Robert

Share this post


Link to post
Share on other sites

Hi Poziomka,

This is a known issue, as Affinity uses the shortcuts of Ctrl+Alt+L and Ctrl+Alt+C for Align Text Left/Centre respectively. Unfortunately this does clash with certain locales such as Polish. In the meantime removing the keyboard shortcut for Alignment Left and Alignment Center by going to Edit -> Preference -> Keyboard Shortcuts will allow you to work around the problem.

Share this post


Link to post
Share on other sites

Thanks QA

 

That is helpful.

 

It is interesting in Polish Programmers keyboard layout we use right Alt+L key for ł or right Alt+Shift+L for capital letter.

Share this post


Link to post
Share on other sites

@Sean P - I don't want to multiply threads with the same problem, so I am writing here.
I've got the same problem as Poziomka, my keyboard layout is also polish programmers, and in Affinity Designer options there are no shortcuts for Alignement mentioned by you.
I am not able to use polish letters directly, as well as with unicode shortcuts - I should have letter Ł, ald I have Ž, which is not in polish alphabet.

Windows 7, Affinity Designer up to date (latest release).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×