Jump to content
SLowmo75

Selected Brush Highlight (blue) disappears when brush is resized

Recommended Posts

I thought I was just being rubbish for ages, but have now finally realised this is an actual bug!

 

1. Select a brush from the brush panel

2. Paint a stroke or two

3. Observe that the brush is selected with blue highlight in the panel

4. Resize the brush with the square brackets keys

5. Behold! The blue highlight has vanished!

6. Dispair!

 

I think this has been around for a while, coz I was always confused as to which brush I was actually using, but couldn't work out why I didn't know.

 

Thanks

Wayne

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.