Jump to content
Sign in to follow this  
Lorenzo F

SD Quattro X3F color problem

Recommended Posts

Good morning
I noticed an obvious difference of tone by opening the same X3F raw file with Sigma Photo Pro and Affinity, which may be the problem?

 

Trying to change settings in the sRGB color profile to ProPhoto RGB course the situation improves but is not solved.

 

Lorenzo

post-51760-0-05012200-1486746492_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Lorenzo

 

Sigma files only tend to play well in their own software. Whilst we can open them in Affinity, our tone curve will be different until we get full Sigma support in the RAW library that we use. Thanks for raising this though it is something we are aware of but appreciate the time you took to let us know :)

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.