Jump to content
Wally_G

[Fixed] AD 1.5.2.58 odd behavior with Polish keyboard

Recommended Posts

Hey,

 

I've downloaded latest update and one issue, when I'm working with text:

 

 

1. I can't write polish small letters "ł" (Alt Gr + l) and "ć" (Alt Gr + c). Also keyboart shortcuts like Ctrl + < and Ctrl + > to increase and decrease of font size don't work. (Win 10 Pl).

 

 

Is this my problem or all polish users have the same issue?

 

 

Best,


Affinity Designer & Photo 1.6.5.123, Affinity Publisher 1.7.0.162

Packard Bell EasyNote TK85, Intel i3, 6GB DDR3, AMD Radeon HD 6370M, Windows 10 Home 1809

Share this post


Link to post
Share on other sites

Nice to see you WGroń,

 

1. I found the same issue as yours. We can write: "ę", "ó", "ą", "ś", "ż", "ź", "ń", but not "ł" and "ć" because that are shourtcus for text alignment. But, there is a solution for that. You need to disable keyboard shortcut for Alignment Left and Alignment Center by going to Edit -> Preference -> Keyboard Shortcuts.

 

2. Shortcuts "Ctrl + <" and "Ctrl + >" doesn't work for me too.

 

 

Cheers,

touchthedot

Share this post


Link to post
Share on other sites

 

2. Shortcuts "Ctrl + <" and "Ctrl + >" doesn't work for me too.

 

 

The short cut does work but because you are using the < and > characters you also have to hold down shift. So the shortcut is Ctrl+Shift+< or Ctrl+Shift+>

Share this post


Link to post
Share on other sites

The short cut does work but because you are using the < and > characters you also have to hold down shift. So the shortcut is Ctrl+Shift+< or Ctrl+Shift+>

You right Sean P. My bad.

Share this post


Link to post
Share on other sites

Sean P,

 

You are right... my mistake... this works fine!, but still mapping "Alt Gr + l " and "Alt Gr + c" is a problem. I've changed the shortcuts from default, like touchthedot and it's working, but maybe in next update take for consideration to change defaults.... and in future, in Affinity Publisher, Central European need to work correctly...

 

With best!!!!!


Affinity Designer & Photo 1.6.5.123, Affinity Publisher 1.7.0.162

Packard Bell EasyNote TK85, Intel i3, 6GB DDR3, AMD Radeon HD 6370M, Windows 10 Home 1809

Share this post


Link to post
Share on other sites

I have same problem. But it's weird when I went to Keyboard shortcuts settings it was set to Ctrl + Alt + L and Ctrl + Alt + C, but Affinity seems to intercept just Alt + L and Alt + C. Probably bug?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×