Jump to content

Recommended Posts

Hello.

 

Loving the software so far, but there's a rather annoying bug of how the artboard boundaries are displayed when zoomed in (usually more than 600%).

 

Artboard boundaries appear to be shifting at different zoom levels, which seems to be only a visual bug, though extremely distracting when constantly switching between different levels of magnification.

Please have a look at the attached screenshots while paying attention to:

(1) Zoom level,
(2) The grid,
(3) Artboard boundary in its top left corner,
(4) The red rectangle looking unaligned - even though it is right on the grid (which is also confirmed by the information in the Transform box).

* "example 1.jpg" @100% and "example 2.jpg" @500% look fine. The issue appears in "example 3.jpg" and the rest of the screenshots.

Using Affinity Designer 1.5.2.58 on Windows 10.

 

Please let me know if you're aware of the issue. When is it going to be addressed?

 

 

post-51638-0-21346500-1486659072_thumb.jpg

post-51638-0-17937600-1486659114_thumb.jpg

post-51638-0-01587100-1486659142_thumb.jpg

post-51638-0-27174500-1486659397_thumb.jpg

post-51638-0-23085400-1486659923_thumb.jpg

post-51638-0-35009800-1486659943_thumb.jpg

post-51638-0-64351400-1486660568_thumb.jpg

post-51638-0-24437200-1486660580_thumb.jpg

post-51638-0-73061500-1486660592_thumb.jpg

post-51638-0-33596200-1486660638_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.