Jump to content
rad

Stroke width freeze/crash

Recommended Posts

In AD,

 

Sometimes when I changed the width of a stroke, created by the pen tool, in the "Transform" box, the stroke disappears. The number in the "W:" box disappears, and I can't do anything in the program. It doesn't freeze completely though. When I hover over objects, they are highlighted, but when I click on an object, nothing happens. I've tried to re-enter the width, delete key, and pretty much everything else. After a while of clicking around, the program crashes.

 

I can't recreate it with a newly opened document, but maybe I'm not recreating it correctly. It usually happens after a few hours of work.

Share this post


Link to post
Share on other sites

Hey rad,

 

I've tried to reproduce this on one of my own drawings that has tens of thousands of strokes and curves in groups and I can't seem to reproduce this. It would be great if you could find a recipe. I'm sure I've seen a similar issue with strokes disappearing though but I can't quite recall what causes it  :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×