Jump to content
Bardo70

affinity photo Unhandled Exception 0xC0000005 cannot start crash reporter

Recommended Posts

Hey Tranceport,

 

This looks like you are affected by the 'known' RivaTuner crash. Please launch RivaTuner and add the .exe's in the below screenshot and set the detection level to None. 

 

attachicon.gifRiva.png

 

 

Thank you QA, i will try this at home. I should have known this by myself, it´s always rivatuner ;-D

Share this post


Link to post
Share on other sites

Hello!

 

I encountered same error (0xC0000005) with my laptop today. I tried to make a 35-image panorama, but AP froze while trying to render the stiched panorama. Is there any solutions available for this?

 

Regards,

Nuutti Nissinen

Share this post


Link to post
Share on other sites

Hey Nuutti N.,

 

Can you try the beta? We have made so many fixes in the current beta since 1.5.2. It won't be long until 1.6 is released so you can wait if you don't fancy trying the beta but I'd be interested to see how you get on. Here's the link - https://forum.affinity.serif.com/index.php?/topic/48436-affinity-photo-customer-beta-16086/

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.