Jump to content

Recommended Posts

i switched from Serif Photo Plus 7 to Affinity , but I would never think i will miss photoplus .

My problem is exporting jpeg and png .

I spend hrs in Affinity to create banners for my websites, but it really makes me mad  when exported work is much darker than expected.

Will this be fixed by affinity , or we will have constant problem .

My last small banner is so dark it is really hard to see shadow of the text , it was exported in png also but problem is still the same ,

Please anyone to explain what is going on , right now photoplus will shut down after few hr because is not excepting reg number so I can't even use it anymore , which is not right since I paid for the softwares and downloads .

I need help how to resolve this exporting issue so it will show thru colors

Thanks Eva

This attached small banner is much much darker than how it looks in affinity workplace

post-45131-0-69712100-1485741635_thumb.png

Share this post


Link to post
Share on other sites

One more example , one how it looks in affinity and after being exported to my sidebar

capture11 is the correct one . please help me how to fix the export

thanks Eva

post-45131-0-62220700-1485763989_thumb.jpg

post-45131-0-19299400-1485764002_thumb.jpg

Share this post


Link to post
Share on other sites

It could be the color space.

Is it possible for you to share one of your documents?


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

Just opened the good one and exported from AP with settings:

File/Export/jpg, More, ICC: sRGB, embed

 

Appears now exactly like the good one.


intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Share this post


Link to post
Share on other sites

Ok is not really working for me , lets go back to the very first banner in my first post , the background is actually blue , but after export it looks almost black .

I would like to share my document but how I do that , it would be with the first banner ,

I did save it as affinity file , is with the affinity icon , how do I send it so you guys can see what's wrong ?

Thanks Eva

Share this post


Link to post
Share on other sites

Ok is not really working for me , lets go back to the very first banner in my first post , the background is actually blue , but after export it looks almost black .

I would like to share my document but how I do that , it would be with the first banner ,

I did save it as affinity file , is with the affinity icon , how do I send it so you guys can see what's wrong ?

Thanks Eva

 

You can zip it and attach it here if is not too big.


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

This is what I get after I export the image:

 

Fotolia_107295767_XS_zaplacone.jpg


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

it is still much darker than original photo, this is why I am wondering why ?

On original photo you can see edge of a circle on the left side , after export you can't .

Let see mine attachment

post-45131-0-13921300-1485770054_thumb.jpg

Share this post


Link to post
Share on other sites

Except of course for the font, they look the same to me:

 

Untitled.jpg


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

 

On original photo you can see edge of a circle on the left side , after export you can't .

 

 

I'm using a calibrated monitor.

And this is how it looks on a black canvas on my screen where I do see the circumference of the circle on the left side

post-48962-0-00666000-1485771659_thumb.jpg


Affinity Photo  1.7.3.481   - Beta 1.8.0.486

Windows 10 Home  1909 (build 18363.476) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites

HVDB your picture looks little bit lighter , I have also noticed the moment those attachments are clicked to open they are lighter than the one just embedded on the page .

But as for the other banner I posted above in my second post , lighter banner was saved from affinity by using  snipping  tool to cut it out, and also exactly how it looked before exporting .

Second banner is much darker , after it was exported and placed on my sidebar .

I am attaching them again to compare, I think there are some changes made while exporting darker pictures

Thanks Eva

post-45131-0-80504100-1485772640_thumb.jpg

post-45131-0-99277200-1485772654_thumb.jpg

Share this post


Link to post
Share on other sites

... same thing encountered here. hardly being able to reproduce exact color values on export for jpgs and pngs for web ... (having completely calibrated enviroment, works great for adobe and corel!)

 

:huh:

Share this post


Link to post
Share on other sites

Just wanted to make sure, we are judging the images by looking at them here in the browser, right?


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

Right. I'm thinking that the issue with the Smart Gadgets image has everything to do with the contrast to the background.

Viewed on a white background that "halo" is going to get lost. On a darker background (like the default in AP) it'll be more visible. Without doing a thing to the image...in AP....just change the background from white to black. You'll see what's happening.

 

Same exact image...... just different background.

 

post-12544-0-39784800-1485830441_thumb.png

 

The Backup Camera images in posts #2 & 13 do, however, seem to be a different issue. Can we see that file?

Share this post


Link to post
Share on other sites

JimmyJack  I didn't save the file for backup camera banner , I was tired trying to figure out why the saved banner is so dark, so I simply used snapping tool and just cut out the banner straight from the affinity workshop which than displayed correctly

Thanks Eva

 

Share this post


Link to post
Share on other sites

 Can it be that it's compressed when exported? 


- Affinity Photo 1.7.3
- Affinity Designer 1.7.3
-Affinity Publisher 1.7.3

 

MacBook Pro 8 GB
MacBook Pro Mojave 10.14.6

Share this post


Link to post
Share on other sites

Evat, what app(s) are you using to view the exported files? If it is a web browser, are you aware that some will ignore an embedded color profile while others will use it (if installed on the system), so there is no way to guarantee the colors will be seen as the same for everyone.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.