Jump to content

Recommended Posts

The clone tool is not working the same way: it is making multiple dots, but I cannot clone the area by simply painting over the area that I want to modify. From what I saw in various training video, the healing brush tool should be the one to use to achieve what I want to achieve. I would like to understand why it does not work in this situation.



Link to comment
Share on other sites

I believe that there is something wrong with my config. I tried using the clone tool, but it did not work. It is making dots instead of painting the whole area:




I also tried the healing brush tool on another image, but this is not working either. It seems to have not the effect it should




Thx help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.