Jump to content

AP crashes when opening a file - unhandled exception 0xE06D7363

Recommended Posts

Hello all. Affinity Photo was working fine (except for the occasional crash when Windows was left in sleep mode with APhoto open) until I tried to open a certain large RGB TIFF file.


I have now tested other files and they seem to be OK. The two files I cannot open were uprezzed in Photozoom Pro 5 to a size above 200MB. Up until then, I had only uprezzed to about 197MB, and everything worked fine. Those two files are thus above your upload limit size on this forum, so I can't include them. If someone at Serif tech support wants to see them, please contact me.


I have since found a workaround - namely uprezzing in Photozoom to 197MB, opening in APhoto and uprezzing the rest of the way. But I thought the developers might be interested in this exception.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.