Jump to content

Recommended Posts

Just opened AP and it tells me there's a new version, would I like to download it? Is this an update to 1.5, or a totally new version 1.6? The link takes me to a webpage where I can BUY the new version, but 1.5 only became available in November or December. Please advise!

Share this post


Link to post
Share on other sites

 

I have the later version (1.5.1) on my Mac.


www.kodiakmedia.at

TeamViewer: 668 015 544
Skype: kodiakonline
 
If personal taste is involved,           Light is free,                       Mother Nature provides the light
discussion is pointless.                   capturing it is NOT.               but talent renders the image.
                                                                                                                        (Charlychuck)
 

Share this post


Link to post
Share on other sites

See here, it can all get a tad confusing at times...

 

https://forum.affinity.serif.com/index.php?/topic/34062-affinity-photo-151/


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Share this post


Link to post
Share on other sites

Just installed 1.5.1 over the beta, copied my settings from 1.0(beta) to 1.0, all went fine !

Congrat team !

 

I saw on facebook on teasing about 1.6, does next betas will still be 1.5.x bug fixing, or 1.6.x new features (and bug fixing of course)?


intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Share this post


Link to post
Share on other sites

See here, it can all get a tad confusing at times...

 

https://forum.affinity.serif.com/index.php?/topic/34062-affinity-photo-151/

Gaaah!

 

I hunted all over for an announcement - but didn't think to look in the "Bugs" forum.

 

Something for the News and Information forum, surely?


Keith Reeder

 

(I don't need bird photography lessons - OK..?)

Share this post


Link to post
Share on other sites

The link from within the program has now been fixed and takes you to the updates page as it should. Sorry about the confusion. Also the patch has now been announced in the News & Info section. Thanks for the prompt prompt ;)


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

The link from within the program has now been fixed and takes you to the updates page as it should. Sorry about the confusion. Also the patch has now been announced in the News & Info section. Thanks for the prompt prompt ;)

 

Hi, at the moment I have the AP for Windows 1.5.0.45. By installing the last update 1.5.1, is it removing 1.5.0.45 version or only updating it? Thank you

Share this post


Link to post
Share on other sites

When I try to install Windows AP 1.5.1, it tells me it has insufficient privileges to access C:\Program Files\Affinity\Affinity Photo, which is where the previous version is installed. This is true if I simply run the installer as an ordinary user or as administrator. The only difference is that when I try to install as administrator it asks for my email and license key.

 

There has got to be an easier way!

Share this post


Link to post
Share on other sites

Finally got 1.5.1 to install.  

 

It turns out that somewhere between the installer, the Windows 10 File Explorer, and the Windows 10 Registry, there was confusion. File Explorer thought that Affinity/Affinity Photo existed but that nobody had access permission, and Windows 10 thought that Affinity/Affinity Photo no longer existed.  This explains why admin couldn't access it, and why the installer began asking for the license key every time an installer ran.

 

Logging out and logging back in  brought File Explorer up to date, and visiting C:\Program Files\Affinity revealed that the Affinity Photo directory no longer existed at all. This made it possible to run the AP 1.5.1 installer (not even as admin), enter the license information, and successfully install.

 

I don't know whether this problem was caused by the installer or Windows 10. 

Share this post


Link to post
Share on other sites

I saw on facebook on teasing about 1.6, does next betas will still be 1.5.x bug fixing, or 1.6.x new features (and bug fixing of course)?

 

Any word about this ?

Hope for lot of small enhancement like sticky settings, more preferences options, more customization !


intel i7-3930K - 32Go - SSDs | Dual screen | Running last customer beta

Win 7 Pro SP1 x64 | nVidia GTX 680 - v376.33 | intuos 3 - v6.3.15-3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.