Jump to content
fernandolins86

[ADe] Set a default language for all files/text boxes?

Recommended Posts

Hello,

I don't usually do text-proofing on AD, so I would like a way to set the default text tool language to "None", otherwise all designs get scribbly red lines under the text which is terrible for working on the layout.

 

Also a way to set the language of *all* text boxes at once would be great.

Share this post


Link to post
Share on other sites

Hey fernandolins86,

 

Once you have changed the Language dropdown under the Character Panel to 'None' you can then go to Edit > Defaults > Save and any new frames in new documents should default to 'None'.

If you have an existing document with lots of frames, you can click drag over them all and change the language at once. 

Share this post


Link to post
Share on other sites
Guest

Hi fernandolins86,

 

To avoid the red wavy lines under the text, expand the "Text" tab, click "Spelling" and uncheck "Check spelling when typing". Subsequent texts will no longer be highlighted in red regardless of the language used.

I hope that is what you are looking for.

post-37692-0-52741500-1484574084_thumb.png

Share this post


Link to post
Share on other sites
Guest

Hey fernandolins86,

 

Once you have changed the Language dropdown under the Character Panel to 'None' you can then go to Edit > Defaults > Save and any new frames in new documents should default to 'None'.

 

If you have an existing document with lots of frames, you can click drag over them all and change the language at once. 

Hi Chris  B,

 

I have the impression that I did not answer the question of fernandolins86!

Thank you for your precise answer.

Share this post


Link to post
Share on other sites

Hey fernandolins86,

 

Once you have changed the Language dropdown under the Character Panel to 'None' you can then go to Edit > Defaults > Save and any new frames in new documents should default to 'None'.

 

If you have an existing document with lots of frames, you can click drag over them all and change the language at once. 

 

Hi Chris,

The default worked great, thanks. I wonder why this is not in the Character panel top right menu as "Set as Default", though.

 

Regarding selecting all the frames, I wouldn't be able to because they're in groups. Is there a way to filter the layers panel to only text objects, or something similar do Illustrator's Select > Object > Text?

Share this post


Link to post
Share on other sites

Hi fernandolins86,

 

To avoid the red wavy lines under the text, expand the "Text" tab, click "Spelling" and uncheck "Check spelling when typing". Subsequent texts will no longer be highlighted in red regardless of the language used.

I hope that is what you are looking for.

 

Hey reglico, thanks for that tip!

Share this post


Link to post
Share on other sites
Guest

Hey reglico, thanks for that tip!

fernadolins86, thanks for your feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.