Jump to content
haski

[Fixed] Affinity Designer + Photo Dialogue flicker

Recommended Posts

Hey team,

 

Pretty minor bug, but only just noticed it began (not sure if it was the latest versions, a windows update, or NVIDIA driver update, etc).

 

In both photo (v1.5.0.45) and designer (v1.5.1.43) on windows 10 (64bit home), the first time you open the character and paragraph dialogues after launch, they flicker a lot (the ease in animation just flickers). Every subsequent time you open these, it's fine. Only happens once after launching the application. Exiting and relaunching then opening these dialogues reproduces the bug.

 

I'm a sucker for visual cleanliness and as such the flickering is a minor eye-sore, but nonetheless I thought I'd bring it to your attention!

 

If anyone else is experiencing this, don't hesitate to add your comments.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.