Jump to content
arangast

[By Design] [AP] Blend Options not saved when creating a preset

Recommended Posts

Hi,

 

I've noticed when creating a preset for an adjustment layer the opacity and blend mode are saved however the blend options (Source Layer Ranges etc) are not - is that intentional?

 

Cheers.

Share this post


Link to post
Share on other sites

Hi arangast,

 

I can't think of a reason why this would be intentional, so i've logged it for the developers to look into.

 

Thanks for making sure it got reported.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi arangast,

This is by design because currently the blend ranges are tied to a particular colour format - check the dropdown above the graphs. Applying RGB ranges to CMYK documents would give unexpected results for example, so at the moment we don't save them. We already have this logged. Related thread.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.