Jump to content
arangast

[By Design] [AP] Blend Options not saved when creating a preset

Recommended Posts

Hi,

 

I've noticed when creating a preset for an adjustment layer the opacity and blend mode are saved however the blend options (Source Layer Ranges etc) are not - is that intentional?

 

Cheers.

Share this post


Link to post
Share on other sites

Hi arangast,

 

I can't think of a reason why this would be intentional, so i've logged it for the developers to look into.

 

Thanks for making sure it got reported.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi arangast,

This is by design because currently the blend ranges are tied to a particular colour format - check the dropdown above the graphs. Applying RGB ranges to CMYK documents would give unexpected results for example, so at the moment we don't save them. We already have this logged. Related thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.