Jump to content
Baska

designer stops working when opening a 2nd file

Recommended Posts

hi..

i frequently have a problem when i open a 2nd file - the affinity window looks ok, but the buttons just don't work when i use my cintiq. the only way to deal with it, is saving all what needs to be saved, and reopen it.

Share this post


Link to post
Share on other sites

Hey Baska, welcome to the Affinity Forums :)

 

Do you have another device you can quickly test this on? I'll have to see if I can track down a Cintiq. Can you tell me what model Cintiq it is and the specs if you know them? Can you also tell me what driver you have installed.

I seem to recall an issue where the UI wouldn't react with a Cintiq but this was a driver issue and it also conflicted with some old Wacom Bamboo drivers I had installed. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.