Jump to content
antonkudin

Brush/Pixel tool issues. (AF 1.5.1)

Recommended Posts

Weird behaviors when using any drawing/erasing tools and not moving it (only pressing):

 

1. Pen down/trackpad click won't draw anything on canvas until quickly let go/released.

2. If click is held for a bit longer, then released, brush/pixel tool won't draw at all at that point.

 

In recorded gif you can see circle appearing when i click and disappearing on release.

 

iMac 27 2011 i5 3.1ghz, macOS 10.12.2

post-296-0-35981100-1483799713_thumb.gif

Share this post


Link to post
Share on other sites

You forgot to upload said "recorded gif". :P


System specs: Win 8.1 Pro 64bit | AMD PhenomII X6 1055T @ 3.0Ghz | 16GB DDR3 @ 1600Mhz | WD10EZEX | GTX 960 4GB | Wacom CTL-672

Share this post


Link to post
Share on other sites

Are you using a wireless mouse.

Not sure it's the mouse issue, I'm on a Mac and have experienced similar issues,

Apple replaced my wireless Keyboard with a wired extended keyboard and a new Magic Mouse 2, thinking it's wireless connectivity,

The extended keyboard is great, a much bigger and responds well once touching, but the new Magic Mouse 2 is still an issue.

 

My situation: I use the short cut to acces the move tool "V" but get the space bar instead, I have to click on another tool and then hit the V key for the move tool. I am still trying to figure the cause of it, if anyone experienced tool shortcut access, by press a key and not getting a response.

Share this post


Link to post
Share on other sites

I am having this problem too, it is not possible to paint short stippled strokes as nothing appears on the canvas. Really slows down progress when painting digitally. I am hoping for a fix :)

Share this post


Link to post
Share on other sites

Hey guys,

Oddly I spoke to someone a few days ago who actually requested this behaviour as they kept getting unwanted pen marks when resting the pen on the tablet.

I can of course reproduce this so I'll query it with dev. 

Share this post


Link to post
Share on other sites

"Resting the pen on the tablet" is something that even tablet manufacturers advise no to do. :unsure: It's like creating a feature for a bad habit.


System specs: Win 8.1 Pro 64bit | AMD PhenomII X6 1055T @ 3.0Ghz | 16GB DDR3 @ 1600Mhz | WD10EZEX | GTX 960 4GB | Wacom CTL-672

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.