Jump to content
Sign in to follow this  
biscuit

Designer: Text style settings

Recommended Posts

Hi & happy 2017!

 

-When opening a new document the font family of "body" text style is set to Arial while its based on "base". Shouldn't this be set to "no change"?
 
-How can you set the "Body" paragraph spacing to "no change"? Basing its spacing on the "Base" style.

Share this post


Link to post
Share on other sites

I think "Body" is a mistake - it should be "no change" for everything. We'll get that fixed.

 

To set leading to "no change" go to Edit Text Style > Paragraph > Spacing > Leading and select "[No Change]" from the popup menu. To set space before, type "no change" into the edit box where it says "0 pt".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.