Jump to content
10on12

Panels don't nudge*

Recommended Posts

What I mean is - when expanding the panels up and down they don't nudge each other up an down, instead they obscure each other. You end up with panels obscured/hidden behind other panels. Can get a bit tricky.

 

It seems the Colour panel is the problem?

 

Looks like a simple enough thing to correct?

 

See attached.

layers.mov

Share this post


Link to post
Share on other sites

Hmm seems to be when resizing the other floating panels. If you select and resize the colour or swatches tab instead of the layers tab it does behave more the way you would expect. Thanks for this, I'll get this logged


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

It does. I pulled the Colour Panel out of the mix and the others seem to behaving sort of* OK.

 

Trouble is the Colour Panel has gone a bit off.

The Palette dropdown has stopped working - looks like it's out of position.

Plus the No fill*, Black* and White* fill options are also out of position.

 

I've turned it off and on in the View>Studio menu but fails to reset.

See attached.

 

 

post-861-0-50018900-1416231302_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.