Jump to content

Recommended Posts

I'm using Affinity for Windows, 1.5.0.45 and a Canon iP8750 printer.

 

I'm having two problems in printing which I hope someone might help with.

 

1. When printing less than A4 (as a proof before committing to a large print) I find it prints off-centre. So if I print an image on A3 or A4 and it comes out as expected mainly filling the paper, and then print it on half a sheet of A4 and tell the printer that the paper is 7"x5", half of the print is off the paper. (It can miss the paper completely if I print even smaller using my Canon MG5450.) I could not use the paper guides which guide and centralise the paper I guess, but it shouldn't do this. This also happened with the betas I tried, which I reported, maybe it's a bug and the fix is still in the pipeline?

 

2. When printing a particular image, I'm getting one or more very fine black lines on the print when printing the afphoto file. These do not appear in the image on the screen. They are vertical and horizontal only, usually 2 or 3, extending most of the width or height of the paper, always in the same place on the image irrespective of what size I have printed it. The image is a composite of a background layer and a couple of added pixel layers; these layers are irregular and have no straight edges in them, and they are the same size as the background layer. When I switched the layers off, the lines disappeared on the print. Then with the layers back on again, the lines printed again, but when I exported as a jpg and opened that, it printed without a problem. Is this sort of problem usual when printing afphoto files directly?

 

Thanks.

Share this post


Link to post
Share on other sites

I am having the same fine bla

 

I'm using Affinity for Windows, 1.5.0.45 and a Canon iP8750 printer.

 

I'm having two problems in printing which I hope someone might help with.

 

1. When printing less than A4 (as a proof before committing to a large print) I find it prints off-centre. So if I print an image on A3 or A4 and it comes out as expected mainly filling the paper, and then print it on half a sheet of A4 and tell the printer that the paper is 7"x5", half of the print is off the paper. (It can miss the paper completely if I print even smaller using my Canon MG5450.) I could not use the paper guides which guide and centralise the paper I guess, but it shouldn't do this. This also happened with the betas I tried, which I reported, maybe it's a bug and the fix is still in the pipeline?

 

2. When printing a particular image, I'm getting one or more very fine black lines on the print when printing the afphoto file. These do not appear in the image on the screen. They are vertical and horizontal only, usually 2 or 3, extending most of the width or height of the paper, always in the same place on the image irrespective of what size I have printed it. The image is a composite of a background layer and a couple of added pixel layers; these layers are irregular and have no straight edges in them, and they are the same size as the background layer. When I switched the layers off, the lines disappeared on the print. Then with the layers back on again, the lines printed again, but when I exported as a jpg and opened that, it printed without a problem. Is this sort of problem usual when printing afphoto files directly?

 

Thanks.

 

ck line problem. Printer is Epson XP 820 using Epson semigloss 15x10 cm paper.

Share this post


Link to post
Share on other sites

1. When printing less than A4 (as a proof before committing to a large print) I find it prints off-centre. So if I print an image on A3 or A4 and it comes out as expected mainly filling the paper, and then print it on half a sheet of A4 and tell the printer that the paper is 7"x5", half of the print is off the paper. (It can miss the paper completely if I print even smaller using my Canon MG5450.) I could not use the paper guides which guide and centralise the paper I guess, but it shouldn't do this. This also happened with the betas I tried, which I reported, maybe it's a bug and the fix is still in the pipeline?

 

 

I will look into this further because i'm getting mixed results too. What happens if you export your design to PDF and use Adobe Reader to print to 7x5? Does it print OK for you?

 

 

2. When printing a particular image, I'm getting one or more very fine black lines on the print when printing the afphoto file. These do not appear in the image on the screen. They are vertical and horizontal only, usually 2 or 3, extending most of the width or height of the paper, always in the same place on the image irrespective of what size I have printed it. The image is a composite of a background layer and a couple of added pixel layers; these layers are irregular and have no straight edges in them, and they are the same size as the background layer. When I switched the layers off, the lines disappeared on the print. Then with the layers back on again, the lines printed again, but when I exported as a jpg and opened that, it printed without a problem. Is this sort of problem usual when printing afphoto files directly?

 

Does this happen when printing any .afphoto file or just a particular .afphoto file?

Share this post


Link to post
Share on other sites

Sorry Lee, I've been distracted. I don't use Adobe reader but I'll try it in my usual pdf reader and let you know,

 

The black lines were only one afphoto file and it hasn't occurred on any other. I'll try to print it again and see If the problem remains.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.