Jump to content
Matteo Borghi

Problems with Wacom Cintiq Companion Hybrid!

Recommended Posts

Hello guys,

 

first of all thank you for all the amazing softwares, both Designer and Photo.

 

I'm having some troubles with the Wacom Cintiq: when I use "alt" (or any other modifier) to draw vectors on Affinity Designer with my Macbook Pro it works perfectly well, but when I press these buttons and I'm drawing on the screen of the Wacom Cintiq they don't work.

 

Example: I want to draw a straight line, so keep "alt" pushed and it works on the Macbook pro but not on the Wacom Cintiq.

 

The strange thing is that it works on my Mac Pro 5.1 where I still have the old OS (El Captain), but it doesn't on the laptop, where I've upgraded to Sierra.

 

Thank you in advance for your help!

 

PS: I'm having trouble with the upgrade of the latest version of the drivers for the Cintiq both on the macbook pro and mac pro...but still, on the mac pro everything works smooth.

Share this post


Link to post
Share on other sites

I have the Wacom Cintiq Pro 13 and had the very same issue. I have now updated my Cintiq drivers from 6.3.19-6 >> 6.3.19-10. which seems to have solved it! :) I am running OSX 10.12.3 Beta (16D17a) on mid 2013 MacBook air, so not sure if that also had something to do with it.. I also found out that it affected some shift-control combo, like cntrl add to selection. As a workaround I used the i-key as toggle for a while, but could also use alt key with touch input as workaround. For this last part, I thought it would be nice to have an option to offset the sampler zoom by 25px as finger covers it. I have seen this option with ipad software and so would work well for this when using touch input.

Share this post


Link to post
Share on other sites
Cheers leifm! All solved.

 

I also solved the problem with the Cintiq, just in case someone has problems: to pass from 6.3.19-6 to 6.3.19-10 I had to uninstall the software from "Wacom Tablet Utility", restart, downgrade to the 6.3.15-3 version, reinstall, than download again the version 6.3.19-10: now it's all good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×