Jump to content

Recommended Posts

Why can't I change the video to full-screen *sighs* or am I doing it wrong? Can't see some of the features due of its small scale. 

 

I know, it's really annoying.

It's something to do with your browser (I think).

If you press the quote button, you will se the URL to the video. Copy that and paste it in your browser window.


- Affinity Photo 1.6.7

- Affinity Designer 1.6.1

 

MacBook Pro 8 GB
MacBook Pro Mojave 10.14.2

Share this post


Link to post
Share on other sites

double click the video works as well 

boom fullscreen 

 

they are not my videos, but the ones from official affinity 

https://vimeo.com/macaffinity

Nope.. Just the tiny, tiny "thumbnail-video"

What browser do you use, MBd?


- Affinity Photo 1.6.7

- Affinity Designer 1.6.1

 

MacBook Pro 8 GB
MacBook Pro Mojave 10.14.2

Share this post


Link to post
Share on other sites

I too only get the tiny video as posted to play, using a single click or a double click, it stays the same tiny size. Tried in both Safari and Firefox.
In both those browsers the only way I can get them full screen is to Right Click on one of the videos and choose a new "Tab" or "Window" to open the “Frame” in.
I would also note that I’ve come across this elsewhere before and not just with these vids or on this website.

post-14804-0-85398100-1492618417_thumb.png

post-14804-0-72976600-1492618433_thumb.png


15" Macbook Pro + 22" HD Monitor ~ macOS 10.14.3 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro

Share this post


Link to post
Share on other sites

Yes, that worked in Safari.

I tried in Chrome, but there wasn't an option to open in new Tab or something like that.
However when I right click the video, I can click show frame source and there was the link to the video at Vimeo (amongst a lot of incomprehensible code) 

 

post-14034-0-88819000-1492631818_thumb.png

 

 


- Affinity Photo 1.6.7

- Affinity Designer 1.6.1

 

MacBook Pro 8 GB
MacBook Pro Mojave 10.14.2

Share this post


Link to post
Share on other sites

I'm at the same point as you are. Thanks @MBd for your input. Good to find someone with experience.

I've set up a soft proof with their ICC profile and my (black and white) image became pretty gray. The blackest black (RGB 000) became gray. I could not go darker than gray anymore. The highlights are fine though. First I thought maybe the chosen underlay just can't display blacks - but that's very unlikely. 

I've texted the guys from Saal Digital and I guess we've found the issue: Affinity Photo does not let us deactivate "sumulate paper color". 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×