Jump to content
Dams

Slice export doesn't take all the stack of FX into account

Recommended Posts

Hi,

 

there is a bug in the export slice tool. It's especially problematic for UI designers.

 

Basically I designed a lot of glyphs, I grouped all of them inside one group, and then I applied FX to the group so I know that all the glyphs have the exact same and consistent look.

 

The problem is that the slice export is ignoring any affect applied to anything over the slice which is not what I would expect.

 

Applying consistent effects by group is a very common task in UI design, and I can't see myself applying FX manually dozens of glyph. And multiply this every time you tweak the FX. You have to go back to all of them one by one, crazy.

 

I hope you can fix this one, I think that everybody will assume like me that you are supposed to export what you see on your screen (like in PS).

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.