Jump to content
M D P

Affinity Designer Setup Wizard ended prematurely

Recommended Posts

I had public beta version installed on my system, I deleted its folder from program files, it's not in my programs list to uninstall. now I want to install newly purchased 1.5.1 version, but it fails.

see the screenshot in attachment.
there are no error logs in temp folder or in windows event viewer.

post-39620-0-67058000-1481351707_thumb.jpg

Share this post


Link to post
Share on other sites

Hi M D P,

 

If the beta wasn't removed using the uninstaller, you may need to run a program such as CCleaner to scan for left overs files. Once one of these has removed the files or entries try running the installer again. Also make sure no other programs are running that may interfere with the installation in anyway.

Share this post


Link to post
Share on other sites

Hi M D P,

 

If the beta wasn't removed using the uninstaller, you may need to run a program such as CCleaner to scan for left overs files. Once one of these has removed the files or entries try running the installer again. Also make sure no other programs are running that may interfere with the installation in anyway.

Hi, Thanks for the reply.

I figured it out. it was because the installer didn't have right permissions to access some parts of the windows registry.

So because my windows' registry was corrupted I ended up fresh-installing the windows.

now it's working fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×