Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Texture Overlay not exporting


Recommended Posts

I'm exporting a large poster that I'm sending to a client for print tomorrow, Its a 100% vector artwork with a simple texture overlay.

 

The texture is made using the noise feature, set to 50% opacity on soft light (also tested using overlay and multiply) When I export its not showing on the artwork?

 

Ive tried Jpegs, Tiffs, PDF and its still not showing, any ideas?

Link to comment
Share on other sites

  • 1 month later...
  • Moderators

Hi David,

 

If possible could you send me the file in question? If you don't want to post the file here please feel free to send me a private message :)

 

C

Please tag me using @ in your reply so I can be sure to respond ASAP.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.