Jump to content
Sign in to follow this  
klaremont

.afphoto files unusable after Affinity Photo 1.5

Recommended Posts

Hi guys,

i just updated to 1.5 and all my .afphoto files are now rubbish (see attached screenshot)... are they incompatible with 1.5? Yesterday all was fine... I have dozens of them and all are "corrupted".

I work ONLY with TIF files coming directly from my scanner in Grayscale 16 bit And I keep them in that color space/depth throughout the whole process.

Share this post


Link to post
Share on other sites

Hi,

 

Can I ask you to try something? Could you go to the main Photo UI and click the Assistant button (looks like a waiter's coat on the top toolbar) and then choose 'Develop Assistant' and then choose RAW Engine: Serif Labs. I'm guessing at the moment it's probably set to Apple?

 

We spotted an issue with it this morning and have already submitted a fix to Apple for review - hopefully a fixed 1.5.1 should appear in the Mac App Store before the morning :)

 

Please let us know if this fixes your problem. Failing that, could you send a sample document to support@seriflabs.com and we will look into it :) Sorry about this temporary inconvenience :(

 

Thanks again,

Matt

Share this post


Link to post
Share on other sites

Thanks for the file Vindig,

 

I'm pleased to say that we have fixed the issue :) We will supply a new build first thing tomorrow morning which will allow you to continue to use your files.

 

You may get a 1.5.1 update from the App Store some time tonight - this is not the build you need. We will supply the build through the forum - I will email to let you know..

 

Thanks for your help with this and apologies for the inconvenience!

 

Andy.

Share this post


Link to post
Share on other sites

That's great guys, I'll update the app as soon the new version is available!

 

PS. Sorry to bother you, I know that after big updates it's usually quite intense for you :) when you have time please take a look at this post. I have another minor issue with the new Develop/32bit/workflow thing...

Share this post


Link to post
Share on other sites

Sadly I have to report (as I did on the other post) that 1.5.1 does NOT solve my problems, which include:

  • corrupted/unusable .afphoto files for ALL images in grayscale (99.9% of my work)
  • compulsory use of Develop persona for TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior)
  • washed out/overexposed/messed  TIFF files in Grayscale/16 (vs. 1.4.9 normal behavior)

As it is, the program is now 100% unusable for me. Is there any way to roll back to 1.4.9? I have a backup from last week...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.