Jump to content

Export fails on AD 1.5.3 if I select a filename to export as

Recommended Posts

When exporting everything works fine unless I select another file to use as a name for that export.


For instance I might want to export a file with the same name as a previous file but change the name slightly, rather than typing the name in completely (which works) I select the name first then make the changes to that name, if I do this it shows a grey export box and does not proceed, I then have to Force Quit.


The example image shows the new name, all I did was add th_ to the front of the file name.


Click export and this screen is displayed. 


No escape from this other than to Force Quit and try again.


Selecting a filename from the list takes forever as well I usually have to click on a file about 4 or 5 times before it is accepted.


I use a WACOM Bamboo tablet with the latest drivers.




Share this post

Link to post
Share on other sites

Same thing happens every time for me.


Tried with mouse and worked OK.


Seems to be with Bamboo Tablet.


Time for an upgrade I think.


Thanks for your help Chris.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.