Jump to content
krieck

[Fixed] AD - Export in 1,5x factor

Recommended Posts

I recently bought Affinity Designer for Windows and I´m having a blast.

 

Just one question, I don´t know if this is a bug or not. In the export persona, when I add an option to export an asset in 1,5x (android hdpi) the program always revert back to 5x. I´ve tried putting 1,5x, 1.5x, 150% to no avail.

 

Am I missing something?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Welcome to the forum krieck :)

 

I can only replicate this if I have a slice with scaling set to 5x and then I update the scaling to 1.5 without the x. The scaling states 1.5 but the slice name is still set to 5x. If I actually type in 1.5x it works as expected.

 

post-19-0-19062700-1481111063_thumb.png

 

Is it possible to attach a screenshot to this thread?

Share this post


Link to post
Share on other sites

Hi Leigh, thank you for your reply.

 

I´ve managed to make it work, just like your screenshot. Sorry for not updating this thread.

I don´t know what was causing the problem, but maybe just a restart of the program fixed it.

 

Anyway, it´s all good now, thanks again.

Share this post


Link to post
Share on other sites

Thanks for the update - happy to hear it's working as expected now :)

 

I will log the small issue of the field not updating as it could catch out other users.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×