Jump to content
Sign in to follow this  
Kosi

it hangs in between and not very responsive.

Recommended Posts

im using wacom intuos small pen tablet with 4gb ram on my windows 10 system. it takes too long to open Affinity Designer. and sometimes it hangs in between and not responding well. and in pixel persona, paint brush tools is not responding well. it has very jagged brush strokes. not very responsive either. im missing RGB channels window and gradient tool in pixel persona. please do something to make it more responsive and precises.post-42839-0-11882400-1479751858_thumb.png

Share this post


Link to post
Share on other sites

Hello, first - thank you for making this amazing application available for windows. It is awesome.
 
But there are some glitches, I have same problem as Kosi here. I'm using Windows 8.1 (Intel i5, 8GB RAM), Wacom drivers 6.3.18-5 (latest) with Intuoso CTL-480 tablet.
The Pixel Brush is laggy and also the lines are quite ugly if compared with other applications.
 
Some things can be improved by setting canvas to "billinear filtering", some are fixed after exporting, pressure sensitivity starts working (for me) after "Windows Ink" is enabled.

But the brush thing remains the same. I have tried to capture some of the problem in the attached screenshot.
 
All scenarios are drawn at A4 / 350dpi. Line of small circles should represents some of the lag of the pen. Sometimes the pen starts drawing after the circle is finished and creates only a small dot, or weird circle. Fast and slow lines shows how jagged the line is. Example from Clip studio shows "how i believe it should work". Clip studio, Sketchbook etc. are working correctly in my setup.

 

 

post-42894-0-27894000-1479765921_thumb.png

Share this post


Link to post
Share on other sites

im using wacom intuos small pen tablet with 4gb ram on my windows 10 system. it takes too long to open Affinity Designer. and sometimes it hangs in between and not responding well. and in pixel persona, paint brush tools is not responding well. it has very jagged brush strokes. not very responsive either. im missing RGB channels window and gradient tool in pixel persona. please do something to make it more responsive and precises.attachicon.gifCapture_55.PNG

Incidentally it sounds like you're actually comparing it to Affinity Photo which is our photo editor as Affinity Designer does not have RGB Channels panel, nor does it have a gradient tool in Pixel Persona (although the Draw Persona's gradient tool will apply gradients to pixel layers just the same). Affinity Photo has a large number of other photo editor specific features too. Perhaps it will be a better fit for your needs? Use the link Mark posted to download the free Beta for Windows.

 

Thanks,

Matt

Share this post


Link to post
Share on other sites

Thank you for a reply, I have checked the new beta of Photo (1.5.0.38) and there are really nice improvements of brush behavior. Great work! I'm excited to see these improvements also in Designer.

I did compare again the line against Clip Studio and it shows massive improvement against my last test. Small "lag" is there - still present, but not so noticeable now. And also the line still sometimes gets "edges". What I mean is demonstrated by big "circles" in the image (Drawn S-Slow, F-Fast) - most noticeable with fast drawn circles.

I understand that these applications (Clip, Sketchbook) are mainly aimed at drawing, so this feature is essential for them, but it would be nice to have the same comfort in Affinity products too.

post-42894-0-56481900-1479823785_thumb.png

Share this post


Link to post
Share on other sites

Incidentally it sounds like you're actually comparing it to Affinity Photo which is our photo editor as Affinity Designer does not have RGB Channels panel, nor does it have a gradient tool in Pixel Persona (although the Draw Persona's gradient tool will apply gradients to pixel layers just the same). Affinity Photo has a large number of other photo editor specific features too. Perhaps it will be a better fit for your needs? Use the link Mark posted to download the free Beta for Windows.

 

Thanks,

Matt

Hey

Thanks, for your reply. but the problem im having is with zooming. it hangs for a while when i zoom in and out. it takes like 1 seconds to render out image and lags a lot. which slow down my system. also sometimes when im selecting/switching between tools and panels. i also try to change renderer from Intel® HD graphics to WARP. didn't affect much. although, tools are really great and working fine. i just expected it to be more responsive. for fast work flow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.