Jump to content

Recommended Posts

When creating a global colour from the Swatches panel flyout menu the CMYK sliders go up to 255 rather than 100% as expected. This only happens in this particular menu/window, if you edit an existing CYMK colour (be it global or not) the problem does not happen.

 

Thanks!

post-32344-0-99271600-1479726453_thumb.png

post-32344-0-42451000-1479726458_thumb.png

Share this post


Link to post
Share on other sites

That's a very odd feature... o_O

 

Anyway, it's still a bug. Actually, quite a few of them. I have that switch set to percentage and the CYMK sliders for a new global colour still show as 8-bit only. The tooltip over the default black/grey/white swatches (below opacity, right of the palette chooser) also show the values in 8-bits. Lastly, the CMYK sliders will revert from percentage to 8-bit after you change from sliders in the flyout menu to something else (like boxes) and then back to sliders.

EDIT: Double clicking a CMYK swatch will show sliders using 8-bits mode rather than percentage regardless of the option chosen in the colours panel... at least provide an option to disable this 8-bits mode completely... :/

 

My opinion? Remove the 8-bit value feature. I have never, ever heard of this before, I can't think of a single use case in print or anywhere else, I have never ever heard a professional designer or trainer or book mentioning this mode, I have never ever been requested by a print production or factory to provide CMYK values in 8-bit. Why does this exist?

 

Thanks!

Share this post


Link to post
Share on other sites
I have that switch set to percentage and the CYMK sliders for a new global colour still show as 8-bit only.

 

Thanks for that, and sorry for the confusion! - I can now reproduce that so will get it reported

 

The tooltip over the default black/grey/white swatches (below opacity, right of the palette chooser) also show the values in 8-bits.

 

Reproduced that also and will get it reported.

 

Lastly, the CMYK sliders will revert from percentage to 8-bit after you change from sliders in the flyout menu to something else (like boxes) and then back to sliders.

 

Can reproduce this as well! Again will get it reported

 
Double clicking a CMYK swatch will show sliders using 8-bits mode rather than percentage regardless of the option chosen in the colours panel.

 

I could only reproduce this after they changed when I switched to boxes - so this should be fixed when the point above is fixed.

 
Thanks again for your help!

Share this post


Link to post
Share on other sites

No worries, glad I could help! :)

 

While thinking about this I came up with an idea for this 8-bit/percentage thing. First, by default selected option should always be "Percentage" for a new installation, then an option in the Preferences window to use only percentages would be the ideal. Lastly, when creating a new document there could be a Colour Format called CYMK Percentage if you need to keep the 8-bit for some reason unknown to me.

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×