Jump to content
Sign in to follow this  
katie.e

Plug-ins won't add

Recommended Posts

I had the Nik collection installed for months and then today it was is they weren't installed. Under preferences and plug-ins there weren't any recognized plug-ins. I've tried redownloading and installing them again, I've even tried reinstalling Affinity. When I click "add" under plug-in search folders and choose the folder, nothing adds to the box. It remains blank. I've followed these instructions (

)%C2"> (the same I used when I installed months ago), but I still can't get anything to actually add to the plug-in search folders box. 

Share this post


Link to post
Share on other sites

Where is the Nic collection stored on your computer? Presumably it's in your application folder. I might asked what version of AP you are using. If you have not downloaded the 1.5.0 (RC1) beta version I would suggest you do. I am using this version with very little problems. In fact I have just downloaded an up to date version of the Nic collection and it installed perfectly and what's more all of the collection now works fine which it didn't until I moved to the latest beta update. Try installing this version and re-adding the collection, I think you may find everything ok.

Share this post


Link to post
Share on other sites

I've tried the new version, but I'm having the same problem. It just won't let me add any plug-ins. The Nik Collection is stored under the applications folder. 

Share this post


Link to post
Share on other sites

That's strange that you can't see anything. So, you are now running the AP 1.5 beta version, Is that running ok for you first of all? Are you running mac or windows? If you can't see anything at all, it seems it's not the software. Obviously the software can't locate the folder. Is the Nic collection folder sitting on it's own in the application folder and not nested at all and are you selecting the whole folder and not the individual items in it? I know this possibly sounds daft but just need it cover all things. If you are selecting the whole Nic folder, there's no reason for it not to find it. Also are you ticking the " allow unknown" plugins to be used at the bottom of the plugin preference pane? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.