Jump to content
Martigny

Effects - Outer Shadow - Settings pop up bug

Recommended Posts

Hi Guys.

 

I've a bit of a problem viewing the popup window in the effects section (this is the full version - not beta). I select outer shadow, then settings and can't see the full popup. I've attached two images for you. They images are both shots of my full screen and displayed on my secondary screen. The first image is where I shrunk Designer down a little to see if it made a difference.

 

Edit:

This happens on my primary screen as well.

 

Just tried several other popups and the same thing happens. Document settings and outer shadow.

post-32140-0-23657600-1479445925_thumb.jpg

post-32140-0-87118000-1479445931_thumb.jpg


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites

Hey Martigny,

 

Click the dialog that is off the screen, then press Alt + Space, then press M and then use the down arrow on the keyboard to bring it down. Hopefully once you've moved it where you want it, it will remember the position and not trouble you again.

Share this post


Link to post
Share on other sites

Thanks Chris. I can't even get the popup to open now :P I might need a re-boot


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites

Hey Martigny,

 

Click the dialog that is off the screen, then press Alt + Space, then press M and then use the down arrow on the keyboard to bring it down. Hopefully once you've moved it where you want it, it will remember the position and not trouble you again.

Did that Chris but it didn't work. Tried CTRL+SPACE then M and also CTRL+SPACE+M and no change.

 

I disconnected my second screen and it worked okay, once. I tried to repeat it but nothing came up at all. After reconnecting my second screen the same thing happened. Worked just the once and sort of flickered for a miliisecond, but no popup at all again.


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.