Jump to content
Sign in to follow this  
Fret23

3D Layer Effect Broken in AD 1.5.3

Recommended Posts

It seems that the behavior of the 3D layer effect is broken, or at least that it has changed, in 1.5.3 compared to 1.5.1 and earlier--this is significantly distorting much of my artwork. I've attached a simple AD file (1 inch white circle with default 3D layer effect, except azimuth 0 and elevation 90), along with an export of this document using AD 1.5.1 and 1.5.3. It appears that 1.5.3 is not treating the parameters the same, and is wrong compared to 1.5.1.

 

3dTest.afdesign

post-27682-0-15703800-1479277047_thumb.jpg

post-27682-0-97350600-1479277047_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.