Jump to content
carl123

Outline Effect Display issue

Recommended Posts

Open any jpg image and add an outline effect.

 

Top and left outlines looks OK but right and bottom outlines appear to be 1px less than what you set (at any value).

 

Picture attached shows a 2px outline, if I set it to 1px I do not see any outline on the right or bottom of the jpg.

 

Zoom is set to 100%, no Windows scaling

 

Picture appears to export correctly with outline correct on all sides of picture

 

May just be my display adaptor but does not happen in other applications (Photoshop etc) so logged as a bug just in case

 

 

post-17958-0-85274900-1478846943_thumb.jpg


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

Hey Carl, welcome to the Affinity Forums.

 

I've just applied an Outline to an image and can see what you mean. I've measured it and it is accurate but visually, it does look thinner on the bottom and right sides.

I'll pass this over to see what development think as it only seems to affect Windows and not the Mac. Thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×