Jump to content
00Ghz

Symbols & Text Sync Question

Recommended Posts

Hi,

 

I noticed that the symbols properties when dealing with text is not very smart about what changes I make and what to still keep in sync.

 

For example made a text in a symbol. I changed the text content. Pressed sync again.

 

However when I tried to change the color afterwards to another symbol duplicate, the desynced text layer , didn’t change the color as well.

 

Since I only edited the text content itself and not any other properties, the color should still be in sync. 

 

However the same thing works as expected on normal objects.

 

Is it a bug?

 

Thanks,

Vlad


UI Designer, CG Artist

 

Macbook Pro 15" 2014

2.5 Ghz, 750M

 

https://www.behance.net/VladMafteiuScai

Share this post


Link to post
Share on other sites

I'm afraid this is by design. Each character has its own colour, and if you change the text it doesn't know which colours go with which characters any more. In future we might try to handle the special case where all the text is formatted the same, but at the moment we deliberately don't attempt to do that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.