Jump to content
M. Höhne

Grade UI Kit unzipping is failing

Recommended Posts

I was eager to upgrade to Designer 1.5 and get the Grade UI Kit and it went pretty well. But when I double-click the zip file I get

"Unable to expand "[the file]" into "[where ever I have located it; I tried several locations]".

(Error 2 - No such file or directory.)

 

So, have you hard-coded the location into the zip file or must I try to do troubleshooting on my own operating system (Yosemite)? 

 

Thanks for all your work and help!

 

M. H.

Share this post


Link to post
Share on other sites
Hi M. Höhne

 

Welcome to the forums.

 

The file will extract in the same location as the zip file, can you confirm the size of the zip file, have you tried downloading it again?

Share this post


Link to post
Share on other sites

It is possible you have an Archives item in System Preferences.

 

There used to be an app in /System/Library/CoreServices/ called Archive Utility.app with a 'secret' way to enable the Archives preference pane. The app is no longer a part of OS X but if you enabled the preference pane from an earlier OS X version, it may still be there, & depending on its settings, may be set to expand zip files into a directory that no longer exists.

 

If so, before you delete the preference pane if you decide to do that, reset it to expand & save into the same directory as the zip file (two settings). Otherwise, make sure the settings point to an existing directory.


Affinity Photo 1.8.2, Affinity Designer 1.8.2, Affinity Publisher 1.8.2; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 
1.8.2.174 & Affinity Designer 1.8.2.4 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.3.1

Share this post


Link to post
Share on other sites

@R C-R   >  Very interesting. Thank you. But neither my Sys 10.10 nor 10.8.5 have that Archive Utility app. And another interesting thing is that all the other zip files unzip just fine. This is the first such problem I have had in years.

 

@ Lee D  >  I get the same error where ever I have put the zip file--Downloads, Desktop, an ad hoc folder I made up, and Applications. Same result with each of the three different downloads I got. But here's the weird thing--the sizes!

 

1st download is   3,864,207 bytes

2nd download is   34,589,327 bytes 

3rd download is   16,494,223 bytes

4th download is   3,185,295 bytes

 

None of them gave any error and they all look completely normal if you don't consider the sizes.

 

I'm more puzzled than ever. Now I seem to have two problems.

 

Thanks, Guys!

== M. H.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.