Jump to content
Sign in to follow this  
DashingDave

No response from filling out the Grade UI web form page

Recommended Posts

It's been maybe a week-and-a-half/two weeks since I filled out the online request to be informed about the Grade UI kit. I thought maybe it wasn't available yet, but I've read some posts here that mention users have received links within 10 minutes or so of completing the web form.

 

As my Mac mail isn't tremendously skilled at figuring out what I want it to label as junk, I always have to go through the junk folder to mark things as junk or not junk, so I'm fairly confident I would have noticed an affinity address in there.

 

I did check to see if I'd typed my email into the form correctly be reentering my name/address, and the system told me that my email was already registered, so I must've typed in in correctly.

 

Should I try to use a different email address or something?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.