Jump to content
Mariosaverino

Printing Bug in AD 1.5.1 and in AD 1.5.2 - Beta 3 Can Anyone Help

Recommended Posts

Hi Affinity Team -

I hope I am posting this in the correct location. I've posted before - with zero replies. Is there a tech support page?

 

I have been having major printing problems ever since the new update to AD - 1.5.1

 

Because of these issues I decided to download 1.5.2 - Beta 3 - it's seems I am still having the same issues and I'm not sure if I have a setting wrong, a printer that might be the problem, or just plain user error?

 

However, I never had these problems before the update and the app has worked always worked great.

 

If you look at the attachments it might explain the problems a bit more.

Basically, what is showing on the art board that I am printing is very different then the printed page. I also have attached the file for each - one in AD 1.5.1 and the other in AD 1.5.2 - Beta 3.

 

I did a little test with these simple shapes and I added some effects. Orange Star has an Outer Shadow, the Blue Square has a Bevel/Emboss Effect as well as the Red Circle and the Heart has 3D Effect, etc......

 

Can anyone help me with these issues?

Cheers -

Mario -

 

My printer is Canon Pro-100

I also had printer errors saying could not print filters?

My only work around is to use Adobe Illustrator

post-2308-0-28460900-1476711143_thumb.png

Beta Test Printing with Issues copy.afdesign

post-2308-0-18127000-1476711223_thumb.png

Working Christmas Woody 2 copy.afdesign

post-2308-0-82605400-1476711368_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Mariosaverino,

 

Your files are printing fine for me using the Mac Store version of Designer and the 1.5.2 Beta 3 for Mac and the current Windows beta. The one with the Artboards is still being affected by a bug with printing them, but the graphics are correctly printed. I suspect it's something to do with the printer driver for the Canon Pro 100 and the way the information is sent from Affinity.

 

I'll log the issue with the developers to look into, not sure if they will be able to do anything if it's the driver, but it's worth checking. In the meantime I would recommend exporting to PDF and printing from that.

Share this post


Link to post
Share on other sites

Lee -

Thank you for your help.

I contacted Canon regarding this issue and was told that the current driver does not support AD latest update.

 

They do not have an ETA for when the driver will be updated and have in the meantime a work around by exporting as a TIFF and then printing that. I guess it's the same as exporting as a PDF. My only issue is that I need my prints to came out in CMYK.

 

Glad that AD supports all color formats.

Thanks again.

Mario -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×