Jump to content
jonep

Crashes while exporting after clicking on a file to get its name

Recommended Posts

Hi,

when I want to override an existing exported image I don´t want to type in the file name again but want to get it from the existing file by clicking it.

 

1. The file name won´t get selected by clicking an existing file (see attachement)

2. When I press "save" Affinity Designer crashes

post-38202-0-93379900-1475932951_thumb.png

Share this post


Link to post
Share on other sites

Hi jonep,

 

I can't reproduce that here at the moment, can you let us know what OS you are on, and possibly provide the crash report information from the crash to help us look into this?

 

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi, I have just figured out that I have the same issue, but also have a workaround - select LIST view, and you will be able to select the old file and will grab its name from there.

I was getting annoyed because I kept saving over the wrong file, thought I was going stupid! Turns out that I was selecting in thumbnail view to get the filename, same as you - never had a crash though - Affininty just happily saved over. Anyway, changed to list view, and am able to select the name from there.

Definitely a bug though, hopefully fixed soon.

Cheers

Wayne

Share this post


Link to post
Share on other sites

Hi, I have just figured out that I have the same issue, but also have a workaround - select LIST view, and you will be able to select the old file and will grab its name from there.

I was getting annoyed because I kept saving over the wrong file, thought I was going stupid! Turns out that I was selecting in thumbnail view to get the filename, same as you - never had a crash though - Affininty just happily saved over. Anyway, changed to list view, and am able to select the name from there.

Definitely a bug though, hopefully fixed soon.

Cheers

Wayne

This is actually a bug in macOS Sierra! You can select in thumbnail view but you have to do a click and a drag for it to select.

https://discussions.apple.com/thread/7694022?start=0&tstart=0

Share this post


Link to post
Share on other sites

Thanks Sean, was supposing that it was probably an OS thing and not an Affinity thing. They're a bit crap sometimes, aren't they?? Any idea how long this has been crap? Is it just since Sierra?

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.