Jump to content
You must now use your email address to sign in [click for more info] ×

Cloning tool acting strange beta 5

Recommended Posts

After selecting an area to clone from then moving to the area to clone to, there is a progress bar labeled Preview appearing at the top of the screen. Don't really see a preview on the photo, and the area becomes very erratic.

Very strange behaviour. MacOS Sierra continues to release Beta of Sierra and am not sure if this behaviour is a result of the last release as I haven't been in AP much in the last while. Anyone else seeing this?

Link to comment
Share on other sites

I have tried several things to see if I can stop this behaviour.

Downloaded the beta again.

Updated the macOS

I first noticed this behaviour on my 27" iMac so I tried the same file on my MBP w/ Retina display noting the same issue is happening.

The file is large, about 2.8 GB.

As you can see in the screenshots, AP is expending energy on the process bar at the top but is really erratic on the photo.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.